Jump to content
Yamaha Tenere 700 Forum
sbeck09

sbeck09's T7 - weight and data rule here

Recommended Posts

johnnygolucky
On 6/18/2020 at 9:43 AM, sbeck09 said:

Thanks for the reminder. Yes you do need to change the relay. I haven't done that yet, but the new relay should arrive today or tomorrow. Since it is under the rear body panel I can replace that while I'm changing the rear signals.

Never having had to do this, what kind of relay did you get and where? Is it specific to this bike? Do you have a link for what you got? 

 

Also, you says those tuna signals are bright. Are they bright from the font, as if someone was driving toward you? With them being flush, it would seem they're only really bright from he side. Is that not the case? 

Share this post


Link to post
Share on other sites
sbeck09
2 minutes ago, johnnygolucky said:

Never having had to do this, what kind of relay did you get and where? Is it specific to this bike? Do you have a link for what you got? 

 

Also, you says those tuna signals are bright. Are they bright from the font, as if someone was driving toward you? With them being flush, it would seem they're only really bright from he side. Is that not the case? 

Great questions, I'll do my best.

 

I found the relay on Amazon by searching "Yamaha LED turn signal relay." To make it easier, here is exactly what I bought: https://www.amazon.com/gp/product/B073J82PNF/ref=ppx_yo_dt_b_asin_title_o01_s01?ie=UTF8&psc=1

 

I slid the bolt tab of the new relay into the original rubber mount and it held all weekend after riding over some rugged terrain. Once the rear fairing was off, this procedure was literally 1 minute total. It will make perfect sense once you are in there.

 

The term "flushmount" is a bit misleading. They are more of a bubble allowing the light to evenly disperse over a 180 degree sweep. I like that because if cars are in front or beside me they can see my intention clearly, whereas the stock configuration needs people to be in front or behind you. The one downside, if I had to pick one, is that I have to remind myself not to look at the fronts at night because they can be seen from the seat and are super intense when flashing, but I'm learning to not pay attention to it and the benefits of people actually seeing the light is far more important to me.

  • Like 2

Share this post


Link to post
Share on other sites
Tazmool

I ordered a complete set of the Proton turn signals 5 days ago.  However I have not heard from the company at all, no shipping notification, no response to my inquiry.  

Did HighTechSpeed give you any tracking or shipping notification?  or respond to any communication you sent their way? 
Or did the turn signals just turn up one day out of the blue? 
 

Tazmool

Share this post


Link to post
Share on other sites
sbeck09

Got a special delivery from Australia yesterday. I was surprised it took less than a week with everything going on in the world.

 

20200622_195212.thumb.jpg.896221e80d500513358791757c69b4f3.jpg

 

I'm a big fan of foam filters because I live/ride in such a dusty area. I already have all the stuff to clean and oil from past bikes. I ordered direct from Unifilter in Austrailia due to the price being more favorable even after shipping compared to getting it here in the US. Plus the US distributors for the foam filters all show that they are out of stock.

 

I thought about waiting to install, but I had the seat off for other things and decided to just do it. And yes I'm running both. I've always run pre-filters and they keep the main filter practically new most of the time.

 

The snorkel does an interesting job of making just the lower portion of the filter do 90% of the work, but nothing appears to have gotten through after an entire weekend off-road.

 

20200622_212811.thumb.jpg.e7c62f9de3d4e34bb9913b5ef710e92f.jpg

 

Installing the pre-filter is very easy and took all of 30 seconds.

 

20200622_213214.thumb.jpg.fcaec68a39bfeaeb27c5d6d086391aba.jpg

 

20200622_213459.thumb.jpg.00e49251f263f7836d36046529d384cf.jpg

 

So that's nice peace of mind. Both filters seem to be of solid quality as you would expect and come pre-oiled ready to go.

 

Share this post


Link to post
Share on other sites
sbeck09
21 minutes ago, Tazmool said:

I ordered a complete set of the Proton turn signals 5 days ago.  However I have not heard from the company at all, no shipping notification, no response to my inquiry.  

Did HighTechSpeed give you any tracking or shipping notification?  or respond to any communication you sent their way? 
Or did the turn signals just turn up one day out of the blue? 
 

Tazmool

That's odd. I always get an email right after with my order info and then a second email within about 24hrs letting me know it shipped and providing tracking info. If you haven't already, check your spam folder just to be sure.

Share this post


Link to post
Share on other sites
Tazmool

That is very odd re HighTechSpeed, 
I did check my spam folder, nothing there. 
I just sent another message to them via their own site, hopefully I'll hear back something soon, or I will be opening up a PayPal buyer protection case against them. 

 

$180 for a set of turn signals (shipped to Canada) and they don't even have the curtesy to ship, or respond to e-mails....   

There is no info on their site stating that they are out of business, or closed for some reason, or indicating they are having any technical difficulties, or zero stock.   Just plain silence and no shipping.  

I will wait a few more days, giving them a full week, after that time expires, I will be opening up a case against them and demand my money back. 

 

Tazmool

Share this post


Link to post
Share on other sites
sbeck09
Posted (edited)

I don't blame you, I'd be planning to get my money back too if a vendor went dark. Hell I've done it a couple times in the past for car stuff.

 

I just got another set in last night so they are definitely operating. It's so odd to me that we are having totally different experiences at nearly the same time.

 

 

Edited by sbeck09

Share this post


Link to post
Share on other sites
ScorpionT16
2 hours ago, Tazmool said:

That is very odd re HighTechSpeed, 
I did check my spam folder, nothing there. 
I just sent another message to them via their own site, hopefully I'll hear back something soon, or I will be opening up a PayPal buyer protection case against them. 

 

$180 for a set of turn signals (shipped to Canada) and they don't even have the curtesy to ship, or respond to e-mails....   

There is no info on their site stating that they are out of business, or closed for some reason, or indicating they are having any technical difficulties, or zero stock.   Just plain silence and no shipping.  

I will wait a few more days, giving them a full week, after that time expires, I will be opening up a case against them and demand my money back. 

 

Tazmool

 

Living in Canada too, i debated the protons, then got the TST ones for 1/3rd the price, shipped and received in less than 3 days. Quality seems good, OEM connectors and all included. Just got the MT-07/FZ-07 ones

 


Replace your bulky stock Yamaha front signals with low profile superbright LED Flushmounts from TST Industries.

 

Share this post


Link to post
Share on other sites
sbeck09
Posted (edited)

I wasn't going to add these right now, but after seeing some other's crash photos I can see that real handgaurds do a lot for these bikes to protect them when you lay it down. So I have been looking at different options. Some are super nice, like the Barkbusters. Unfortunately they are among the more expensive options and this is one of those upgrades that I don't think should be very expensive.

 

I ended up finding the Tusk brand for a small discount. The actual aluminum guard is thicker than many other sets I've seen or used. I wasn't thrilled about needing to remove the bar end weights either, but I'm getting no additional vibration now so I guess I'll be fine. 

 

20200626_190310.thumb.jpg.1e02e643a9ee421c9137325dce366cc6.jpg

 

20200626_190303.thumb.jpg.24c3e743975047a0e142087805ae847e.jpg

 

Everything clears by a mile and I feel much better about playing in the dirt.

 

While I was at it I checked the spokes. I've been riding in the rocks and jumping so I expected a few to need attention now that I am at 436 miles. I found 2 spokes about 1/4 turn loose in the rear and 3 in the front. No spokes were loose enough to be super concerning.  When I find the actual torque specs for the spokes I will go back over all of them. I also noticed the chain was a little too loose so I tightened that. Whoever put the axle nut on must be related to Hulk because I had a very hard time getting it free.

Edited by sbeck09
typos

Share this post


Link to post
Share on other sites
Tazmool

On my 1st inspection I also found a few spokes not quite up to snuff, as you mentioned, 1/4 turn max, only on the rear wheel too, front was ok.

Yamaha does include a spoke wrench with the tool kit, which tells me that you shold check your spoke tightness.  This is the first time I've had to tighten spokes, and only my second bike with wire sheels (previously it was a vfr-1200x-da, no spokes needed adjusting)
 

An update on HighTechSpeed, they did eventually respond to my inquiry, and right off the batt lied to me, saying they shipped the turn signals that day, they provided a tracking number, which showed they did not ship for another 2 days after they claimed they did.... so a full week for them to get their ass in gear and ship.   If they are having shipment or stock issues, they should post something on their website, and not blatantly lie to their customers....

  

Their shipping method must be a tortise too, as the package seems to be making little progress....

 

I will NEVER deal with them again..... and can't recommend them to anyone.    I hope their product is good, as their service is AWFUL.  👎

 

Handguard wise, it is a good idea to not rely the oem ones to do anything but deflect air and bugs.  If you lay it down, there is a very strong chance the oem plastic guards will break.  Mine did on my vfr-x, and it was a gentle lay-down, hand guard broke right off, right at the bar-end-weight.  Replaced with something much better right after. 

 

On my T7, I did not want to wait for the oem guards to break and went with the Hepco and Becker setup, just for something different.  I'm betting the BarkBusters or Tusk ones are probably better (proven & lighter).  However, the Hepco and Becker seems to act as a handle-bar brace, and connect directly to the handlebar risers.  Hopefully never to test, but I'm sure I will at some point in the future. 

 

Tazmool

 

  • Like 1

Share this post


Link to post
Share on other sites
roy826
Posted (edited)
1 hour ago, sbeck09 said:

I wasn't going to add these right now, but after seeing some other's crash photos I can see that real handgaurds do a lot for these bikes to protect them when you lay it down. So I have been looking at different options. Some are super nice, like the Barkbusters. Unfortunately they are among the more expensive options and this is one of those upgrades that I don't think should be very expensive.

 

I ended up finding the Tusk brand for a small discount. The actual aluminum guard is thicker than many other sets I've seen or used. I wasn't thrilled about needing to remove the bar end weights either, but I'm getting no additional vibration now so I guess I'll be fine. 

 

20200626_190310.thumb.jpg.1e02e643a9ee421c9137325dce366cc6.jpg

 

20200626_190303.thumb.jpg.24c3e743975047a0e142087805ae847e.jpg

 

Everything clears by a mile and I feel much better about playing in the dirt.

 

While I was at it I checked the spokes. I've been riding in the rocks and jumping so I expected a few to need attention now that I am at 436 miles. I found 2 spokes about 1/4 turn loose in the rear and 3 in the front. No spokes were loose enough to be super concerning.  When I find the actual torque specs for the spokes I will go back over all of them. I also noticed the chain was a little too loose so I tightened that. Whoever put the axle nut on must be related to Hulk because I had a very hard time getting it free.

 

I totally agree with you on the cost of hand guards. I like this addition to your bike. Tell me more details, did you order the 1 1/8" bar option, how was the fit into the bar end? any additional things needed there? will those Tusk decals peel off? no cutting off the oem brake/clutch lever balls or anything like that I assume?

 

Thanks

Edited by roy826
  • Like 1

Share this post


Link to post
Share on other sites
sbeck09
1 hour ago, roy826 said:

 

I totally agree with you on the cost of hand guards. I like this addition to your bike. Tell me more details, did you order the 1 1/8" bar option, how was the fit into the bar end? any additional things needed there? will those Tusk decals peel off? no cutting off the oem brake/clutch lever balls or anything like that I assume?

 

Thanks

Yes I got the 1 1/8" bar option. I guess our bars have a more unique bend because I had to bend the end of the guards that bolt to the inner handlebar bracket in order for them to mount right. It's not as bad as it sounds and makes perfect sense when you see it during install. They use the standard expanding sleeve into the bar end which I am not thrilled about due to the factory threads inside the bars, but it would take more effort than it is worth to make a threaded sleeve. It all seems to be really strong when assembled and snugged up. All the required hardware was in the package and seems to be good quality stainless.

 

As for factory levers...I ditched mine in favor of knock-off ASV levers a couple weeks ago so I can't comment on that fit. I'm guessing they would work since I see others running stock levers with guards that are about the same dimensions.

 

I already peeled off the Tusk decals right after I took the photo, so yes they come off easily. I was worried about that too once I had them bolted up.

  • Like 1

Share this post


Link to post
Share on other sites
sbeck09

Crash bars! I originally wasn't going to buy any production crash bars due to my unhappiness with how heavy most are. I wanted a minimalist aluminum set. Then someone on here pointed out that Adventure Spec offered theirs in aluminum. After further investigation they seemed to install easy, crash well, and only weigh 6.1lbs. SOLD! Also these are among the more budget friendly options as well.

 

20200703_195909.thumb.jpg.000dec8a32080f2341918770635b8d48.jpg

 

20200703_195858.thumb.jpg.699a1990d2d80b32a160ed900732ded4.jpg

 

When the box showed up I thought Amazon had sent a giant box for 2 rolls of toilet paper because it felt empty. 110% happy with my decision. Look, we all wanted a "middleweight" adventure bike to reduce weight and the idea that people add 21lbs crash bars (Heed) is just insane! All of these companies make beautiful equipment, but these have been proven to crash just as good or even better than steel. More does NOT always equal better with material or weight.

 

For the record, every time I see someone post another "what crash bars should I buy" thread I'll just add a link to these. You don't need more.

Share this post


Link to post
Share on other sites
Tazmool

Thanks for posting, 
I too have been staying away from adding any heavy gear (crash bars etc) but at 6lbs or so..... I'm very, very... tempted. 

I will wait however, I dont' seem to be having any luck lately....

 

My T7 is stuck in pergatory.....   

 

I have been waiting on my 2WDW flash to come back...  (was delivered there June 22nd)
The HighTechSpeed proton signals.... "shipped" on the 23rd.. (they lied) actually on the 25th..... nowhere to be found.........

Abs rings, shipped on June 16th.... somehwere out there..... no sign of them yet....

 

So, my bike has been down for what feels like an eternity.
Good thing I have other  projects to work on, or I'd be going insane. 

 

Once the ecu actually shows, its going in, and nothing else.  Just want to ride the damn bike.

 

Tazmool

  • Like 1

Share this post


Link to post
Share on other sites
sbeck09

Sorry to hear about the extended downtime @Tazmool I know for me shipping has been very unpredictable. Stuff from Australia will show up in 3 days while I have been waiting on a piece to arrive from FL that shipped 2 weeks ago. Makes no sense at all.

 

I need to send my ECU to 2WDW, but the idea of having my bike immobile for 1-2 weeks is not ok right now. I'm enjoying every chance I get to ride. I really want an at home flash kit like the FZ has, but nobody is confirming kits for the T7 yet.

 

If you look in the background of my photos, I have no shortage of additional projects myself. Good to keep the brain occupied though.

Share this post


Link to post
Share on other sites
Tazmool

Heh, to be honest, I had a feeling something like this was going to happen, but figured I'd give it a go anyway. 

Last time I sent off a ecu to the states for flashing, it took 11 weeks to get it back.  Thank goodness it was over the winter.  It was my VFR-1200XDA, (naturally)  it was the Canadian model, and despite the shop claiming "Canadian bikes are not a problem send it in!" it was a problem, they had to figure out the differences and "decode/crack" the ecu, took an eternity, but it was worth it in the end, the engine was so much better after.

 

This time around, I'm not 100% sure (but I think it was) if it was a Canadian ecu specific issue, but there was some kind of issue with their software, something about the fuel circuit not turning on and bike not starting, which has been solved and the ecu is shipped back (2WDW has gotten back to me yesterday) 

 

The Proton 500 blinkers arrived yesterday!  and are installed.  I do like the look and the minimalist install (goes with my bike's minimalist theme)  this may also be chucked up into the "pita" to get here category, but worth it in the end.   So thanks sbeck09 for posting up your findings. 

 

sbeck09, you definitely have a nice shop and a ton of projects in the background.  
I've got just a standard garage, and one main project I've been working (on and off as time allows) for just over a year.  Hoping to have my long term project running soon though, cant wait to hear her run!  Although, I have to admit, it is a little bit "interesting" as any mistakes could have severe consequences. 

 

At any rate, thanks for your posts, our goals are quite aligned (keeping the T7 as light as possible) 
Let us know how those aluminium crash bars work out, I'm still set against a set, but for such a small weight penalty, I'm tempted. 

 

Tazmool

 

  • Like 1

Share this post


Link to post
Share on other sites
sbeck09

Glad to hear that things are finally coming together with parts arriving @Tazmool. I have a hard time being patient once I've paid for something.

 

At this point my ECU flash will have to wait. I'm taking my bike with me on a cross country journey for racing my truck and I can't risk the ECU not being here when I depart in 3 weeks.

 

I'm glad to know that my posts and feedback are helping at least 1 person. That's a big reason I share all the things I do. 

 

If you are curious on other projects I'm doing, this is an engine I just built for another project coming later this year: https://www.facebook.com/sean.bubeck/videos/3394540587236236/

  • Like 1

Share this post


Link to post
Share on other sites

Our Friends

Tenere across the USA

Tenere 700 Forum. We are just Tenere 700 owners and fans

Tenere700.net is not affiliated with Yamaha Motor Co. and any opinions expressed on this website are solely those of ea individual author and do not represent Yamaha Motor Co. or Tenere700.net .

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.