Jump to content
Yamaha Tenere 700 Forum

Fuel Consumption - I'm worried


prwatts
 Share

Recommended Posts

Guys, I am a bit worried.

 

My bike failed the Diagnostics Check at First Service.  The Dealer is waiting for Yamaha to advise.  (Zero voltage on Throttle Position Sensor and  no reading on Intake Air Pressure.)  Bike idles a bit rough, I think the throttle is snatchy, but otherwise it seems ok

 

While running in the first 600 miles my average is about 75 Miles/gallon (26.4km/l  or 3.78l/100 km) which is crazy.  I have never had a bike that economical, which worries me it is running too lean  😱

 

What gas mileage are you guys getting?

 

Peter

  • Like 1
Link to comment
Share on other sites

20 hours ago, prwatts said:

Guys, I am a bit worried.

 

My bike failed the Diagnostics Check at First Service.  The Dealer is waiting for Yamaha to advise.  (Zero voltage on Throttle Position Sensor and  no reading on Intake Air Pressure.)  Bike idles a bit rough, I think the throttle is snatchy, but otherwise it seems ok

 

While running in the first 600 miles my average is about 75 Miles/gallon (26.4km/l  or 3.78l/100 km) which is crazy.  I have never had a bike that economical, which worries me it is running too lean  😱

 

What gas mileage are you guys getting?

 

Peter

I have approx 250km so far, +/- 0.45 in avg.

Nilsi

Edited by Nilsi
Link to comment
Share on other sites

Over the years I have seen 55mpg avg myself/forum... Yeah it might go up a bit if one wasn't throttle happy or down if one is having fun...

 

With a tune it drops a few like 2mpg due to more conservative AFR numbers vs meeting whatever regs/rules/marketing, etc... 

 

 

2012-WR250F...2015-FZ-07(Hordpower edition 80whp)...2015- FJ-09 Graves Exhaust Woolich Tune/Kit 120whp

Link to comment
Share on other sites

1 minute ago, norcal616 said:

Over the years I have seen 55mpg avg myself/forum... Yeah it might go up a bit if one wasn't throttle happy or down if one is having fun...

 

With a tune it drops a few like 2mpg due to more conservative AFR numbers vs meeting whatever regs/rules/marketing, etc... 

 

 

I was getting around 65 mpg  at below 5000 rpm for the first 600 miles, all twisty and off road stuff. Since service and with extra revs it’s dropped to around 58. 

 

Link to comment
Share on other sites

  • Premium Member

I pick my Ténéré up next week but as I’ve also an MT-10 I know I’ll have not have a worry on the T7 mpg figures. I’ll keep you all posted here though. Happy T7 days.

Edited by X Plane
Typo
Link to comment
Share on other sites

On 8/15/2019 at 4:34 PM, prwatts said:

Guys, I am a bit worried.

 

My bike failed the Diagnostics Check at First Service.  The Dealer is waiting for Yamaha to advise.  (Zero voltage on Throttle Position Sensor and  no reading on Intake Air Pressure.)  Bike idles a bit rough, I think the throttle is snatchy, but otherwise it seems ok

 

While running in the first 600 miles my average is about 75 Miles/gallon (26.4km/l  or 3.78l/100 km) which is crazy.  I have never had a bike that economical, which worries me it is running too lean  😱

 

What gas mileage are you guys getting?

 

Peter

The fueling on the T7 is all phucked up. MT07 has same engine and tranny, and is smooth as silk with zero issues. Yamaha better come out with a new free tune for everyone.

Link to comment
Share on other sites

34 minutes ago, Cruizin said:

The fueling on the T7 is all phucked up. MT07 has same engine and tranny, and is smooth as silk with zero issues. Yamaha better come out with a new free tune for everyone.

What exactly is bothering you?

Link to comment
Share on other sites

  • Premium Member
40 minutes ago, Cruizin said:

The fueling on the T7 is all phucked up. MT07 has same engine and tranny, and is smooth as silk with zero issues. Yamaha better come out with a new free tune for everyone.

If the fuelling is genuinely very bad (and enough genuine complaints get feedback received) Yamaha would issue offer a free reflash. However, the early MT-09 jerky on off was addressed by remap but that was truly genuine and was a real overly jerky throttle, note then and later MT-10 were not reflashed due to it being in the main ok especially when the motor freed up with more miles. I’ll let you know next week how my U.K. T7 feels to me when i get it.

Edited by X Plane
  • Thanks 1
Link to comment
Share on other sites

My problem was a 'storm in a teacup'.

First diagnostic failed. See attached.  The Dealer was all set to strip my bike but when I read the diagnostic it did not make sense, so I refused to let them strip my bike.  They were angry..

As I was about to leave the Dealership they said "We have received an update of the Diagnostic SW from Yamaha, can we re-check your bike"

So they did their update and the Diagnostic passed, all green - see attached.

 

So all in all, Yamaha are not covering themselves in glory...

 

Peter

20190820_095327[1].jpg

20190820_101330[1].jpg

Link to comment
Share on other sites

Dealer probably hadn't updated the diagnostics for the new models.

Link to comment
Share on other sites

  • Premium Member

False alarm trigger by over worry dealer not Yamaha, who does get the  irony supplied the proper diagnostic software. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Our Friends

Tenere across the USA

Tenere 700 Forum. We are just Tenere 700 owners and fans

Tenere700.net is not affiliated with Yamaha Motor Co and any opinions expressed on this website are solely those of ea individual author and do not represent Yamaha Motor Co or Tenere700.net .

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.