Jump to content
Yamaha Tenere 700 Forum

Horn installation gone bad - What did I screw up?


Seventh Son
 Share

Recommended Posts

I believe that is a separate ground wire if needed.  No, I just used the exiting connectors and it worked fine.  The horn has spade blade connectors and the Yamaha spade terminals fit fine.

Edited by Gekkdroid
  • Thanks 1
Link to comment
Share on other sites

On 9/10/2021 at 9:57 PM, AZJW said:

This is the one I installed,  but the mounting tab needed to be bent back a bit to keep it from rubbing on the radiator.  Good improvement over stock. 

 

HELLA 012588071 Black 92mm 12V Disc Horn

 

 

Hey @AZJW Did you need a relay or anything else for installing this Hella horn or was it a simple plug and play install?

Link to comment
Share on other sites

  • Moderators
2 hours ago, Seventh Son said:

Hey @AZJW Did you need a relay or anything else for installing this Hella horn or was it a simple plug and play install?

Plug and play. Bracket needed a little aft bend to clear the lower radiator tank, but no issue. OEM wire length dictated the horn orientation, which messed a little with my OCD, but I'm over it. 😉

 

20210914_063152.thumb.jpg.1d4bf1fdf0516f7c13a1c4c2e81fc4d1.jpg20210914_063208.thumb.jpg.a237b6b64c590f53563fac474ab3090b.jpg

  • Like 1
  • Thanks 1

 

"Men do not quit playing because they grow old, they grow old because they quit playing" Oliver Wendell Holmes

Link to comment
Share on other sites

Looking at the circuit diagram (difficult, it’s microscopic, or I’m too old) the horn shares the cable from the fuse with a lot of important gear (ecu, dash etc, ) for a short distance then  breaks away. It’s this first part which may be burned out, killing everything else, if overloaded. But I’ve not physically checked the bike. It probably is easier to use the existing horn supply to activate a separate relay. Keeps the loom original. 
As above though, it looks like more suitable options are out there. It could do with a beefier note. 

6A8A3809-FD11-4E1D-A25D-AF235C99635A.jpeg

C46359F1-6E93-489D-BBBC-1D0B9E70C65D.jpeg

  • Like 1
Link to comment
Share on other sites

@Dougiethanks for taking the time to look into this. 

 

I will likely go with another horn - probably the Hella that @AZJWinstalled on his T7.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Our Friends

Tenere across the USA

Tenere 700 Forum. We are just Tenere 700 owners and fans

Tenere700.net is not affiliated with Yamaha Motor Co and any opinions expressed on this website are solely those of ea individual author and do not represent Yamaha Motor Co or Tenere700.net .

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.