Jump to content
Yamaha Tenere 700 Forum
  • 0

700 Tenere


Ronald
 Share

Question

Hello

     I just bought a new 700 Tenere and installed the optional power dash outlet on right side of dash . I plugged into connector behind right panel. 
I also installed led aux. lights on front, power cord for heated vest and power for my Zumo Garmin. 
I wired all the accessories with fuses directly to the battery. after 1 day the battery went dead. I disconnected all the wiring I installed , but the battery will not charge now. Did I short it out?

I started the bike after the install and everything seemed to be fine.

any help would be appreciated 

thank you, Ron

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
9 hours ago, Ronald said:

Hello

     I just bought a new 700 Tenere and installed the optional power dash outlet on right side of dash . I plugged into connector behind right panel. 
I also installed led aux. lights on front, power cord for heated vest and power for my Zumo Garmin. 
I wired all the accessories with fuses directly to the battery. after 1 day the battery went dead. I disconnected all the wiring I installed , but the battery will not charge now. Did I short it out?

I started the bike after the install and everything seemed to be fine.

any help would be appreciated 

thank you, Ron

 

Hello Ron.

 

One of the items you have installed is causing a draw on the battery.  Remove the battery from the bike and hook it up to a battery charger for several hours or longer.  If the battery will not accept a charge, it will need to be replaced.  

Once the battery is sorted out and installed, use a meter and to see what newly installed accessory is the bad guy.  Then decide if it needs a switched circuit.  Hope this helps.

Link to comment
Share on other sites

  • 0

Lead acid batteries do not like being completely drained. I accidentally did the say thing on my super Tenere, first time it went flat I saved it and recharged it, the second time, needed a new battery.  And even after the first time, it didn’t want to stay charged for more than a week without the trickle charger

 

  Mike

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Our Friends

Tenere across the USA

Tenere 700 Forum. We are just Tenere 700 owners and fans

Tenere700.net is not affiliated with Yamaha Motor Co and any opinions expressed on this website are solely those of ea individual author and do not represent Yamaha Motor Co or Tenere700.net .

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.